IB GLobex Not Working?

Discussion in 'Retail Brokers' started by doug456, Mar 2, 2004.

  1. doug456

    doug456

    Is anyone else having this problem, i can't get anything on Globex, I had the same problem with Ecbot yesterday.
     
  2. taodr

    taodr

    No problem here.
     
  3. fan27

    fan27

    I am currently unable to get ANY Quotes from IB.:mad:
     
  4. No problems here.... working fine!
     
  5. winminn1

    winminn1

    me too.
     
  6. doug456

    doug456

    i had a freeze in Globex twice today, then after about 3-5minutes it started working. Everything is fine now.
     
  7. Doug and fan. Reinstall with the newest version of TWS, 818.5. (Make sure to install as a user with Administrative rights on your system.)

    Do you also have problems logging in? Does TWS keep logging you out or dropping the connection?

    Sometimes one of the *.lyt files gets corrupted (I think) and often causes these mysterious problems. A reinstall often fixes things up. (I going to write something up and post it which describes the issue and gives a solution.)

    Read your C:\Jts\log.txt file. Does it show any errors?
     
  8. winminn1

    winminn1

    I'm still could'nt log on. They put me on hold.
     
  9. ron2368

    ron2368

    I cant log on either. Very strange, I am on hold now for TS.....

    some sort of "problem that affected a handful of customers, will be fixed in 5-10 minutes".
     
  10. fan27

    fan27

    I am currently logged in. Hopefully I will stay that way.
     
    #10     Mar 2, 2004