IB Chronic Data Feed Issue

Discussion in 'Data Sets and Feeds' started by rcj, May 25, 2009.

  1. rcj


    Heads up guys....
    This problem shows up RTH as well as AH with display
    of YM price levels in BookTrader and API. Been going
    on for several weeks.

    How about lets get it FIXED!!

    This scrn shot was from 2:58am CDT 20090525.
    Happens during the day as well.

    <img src=http://www.elitetrader.com/vb/attachment.php?s=&postid=2439467>
  2. rcj


    IB reps...

    how about getting this problem taken care of???

    Its no fluke. happens daily.
  3. rcj



    Bid levels just go away.....happens several time every day.
    No bid data from the api to 3rd party apps either...like ZLT.

    This is from 12:48pm CDT today.

    <img src=http://www.elitetrader.com/vb/attachment.php?s=&postid=2442464>
  4. Eight


    Maybe everybody quit buying? I'm just saying...
  5. rcj, I notice you've been here since 2005. Are you saying that you haven't seen one of the 375 threads over the past few years which all point out that the IB feed isn't for pro traders?

    This has been discussed so many times that I thought the lack of recent threads on the subject indicated that everyone on the planet knows by now.

    If you want reliable data, you already know that you can't use IB's feed. Right? You know that already. Everyone at Elite Trader knows it because it's been discussed 375 times. So why start this thread? IB reps have been here for every thread which points out that the data feed is crap. Do you think that they've just forgotten to mention it to Petterfy? You think that they're going to read this thread and suddenly go 'Damn!! Why didn't we think of this sooner!? We should improve the data feed!'.
  6. rcj


    LOLOLOL ....... i just knew somebody would hit with this..LOLOL
  7. rcj


    BookTrader problem STILL isnt fixed ...

    <img src=http://www.elitetrader.com/vb/attachment.php?s=&postid=2535071>
  8. rcj


    Help !!! :(
  9. rcj:

    I've experienced the problem as well. Where I used to have the problem would be when I opened TWS. I use detached pages for certain things, like BookTrader for instance. So when I open TWS, Booktrader opens on one of my monitors as well. But I noticed that after a little while the market depth would end up as you have in your screen shot.

    What seems to correct it in my case is to close BookTrader, and then open it fresh. No problem for me at that point. In fact, at this point I close BookTrader at night, and open it AFTER TWS is open the following day. I'm using BookTrader with ES, but I would imagine it's no different than with YM. I'm using 897.6.

    This problem started in one of the recent builds.

  10. This problem has nothing to do with the data feed. Always good to know what you're talking about...so now you know.

    #10     Aug 10, 2009