IB-can't get rid of FX Trader

Discussion in 'Retail Brokers' started by inomad, Aug 30, 2010.

  1. inomad

    inomad

    I updated the TWS and now everytime I want to trade FX cash is through FX Trader. I would like to have my FX cash position on page.
    Anyone knows how to change settings ?

    Sorry for my english.
     
  2. Have you entered the symbol pair in your quote list?
     
  3. inomad

    inomad

    yes, no doubt about that.
     
  4. I'm not sure if this would work but go into Configure > Feature Selector > Order Management > Order Entry Tools and you'll find FX Trader. Maybe you can do something here.