IB book trader help please

Discussion in 'Retail Brokers' started by jj69, Mar 23, 2009.

  1. jj69

    jj69

    Can anyone help me with this. I used to have like 8 book traders open with the older tws. I got a notice that I had to upgrade, so I did and now the new version tws lets me open only 3 with dialog box "market depth subscription is limited to 3" How do you open more than 3? I noticed in the older version that 3 book trader windows had "depth" and the rest just provided 1-click dom trading functionality which is what I need. I can't imagine that there isn't a way to open more?
     
  2. jkerviel

    jkerviel

    I was using the 882 version with linux and it worked much better than the newer ones. I asked whether the old versions would still function even if non-supported and received the following message from IB
    "
    You are correct, once the version is de-supported we will no longer allow logins from versions older than the allowed minimum version. As of today we decided to make the minimum version 880.4. By next week, Monday or Tuesday we will de-support all versions 884 and below. "

    So, I'm using 885 today (unix version) and just opened 10 book traders - all appear functional. If you don't have older TWS versions for Windows maybe you can try Kiwi Trader
     
  3. jj69

    jj69

    Thanks. I just don't get why they made this restriction.