IB API Error validating reuqest:'qb': cause - Please enter a valid security type

Discussion in 'Retail Brokers' started by codedeep007, Nov 2, 2007.

  1. Error validating reuqest:'qb': cause - Please enter a valid security type

    Have anyone seen this when using API, use the VB.NET example got the same result. Is something broken?

    Do not upgrade your IB Trade Station