IB and Crossover questions

Discussion in 'Retail Brokers' started by nravo, Dec 5, 2007.

  1. nravo

    nravo

    Ok, I'm using Leopard and looking at Crossover as an alternative to Fusion or Paralells (or buying an extra Wintel computer). But when I go to the IB site, it asks for Flash and Crossover says it doesnt support Flash. What do I do. And when i went to the Webinars, it asked for Java? I downloaded and enabled Java, but it keeps telling me to download and enable it anyway? I hear raves about CrossOver, but I'm striking out on my initial attempts. What am I missing?
     
  2. I know I answered this for you on a different thread, but for the other searchers...

    Crossover emulates a WIN environment, not Java. With OS X Java is built in. With N's concerns I have noticed Java implementation issues for Apple and 10.5.0/.1

    Perhaps when 10.5.2 releases (rumored in a few weeks) this issue will be resolved.