I have a stupid problem

Discussion in 'Hardware' started by flipflopper, Sep 11, 2007.

  1. One of my video cards got fried and now I only have one monitor. My programs that I have open up to the other screens are not viewable!!!!

    Anyone know how I can get my programs back to my original screen?
  2. lastcall


    Uninstall your graphics card drivers and reinstall them
  3. Easiest would be to install your backup video card. Don't have one? Then hustle down to CompUSA.
  4. Actually this depends on your software application. Most likely the application has stored the location of the various windows/items in a configuration file. Browse the folder where your application's config/initialization data is stored (it varies from app to app), look for a text file that ends in something like .ini or .dat or .txt, etc. Looking into that file you may see the position of the relevant windows you want to move. You can also call your application provider and they can tell you which files store the config info.

  5. try to right click on the desktop/properties/settings.. determine which monitor is working by identify/ make default and remove the extend desktop option of failed monitor(s)...

    This may or may not work, but if successful all apps should return to the single display... worth a try at least until you get that replacement card, which you will need in any event. good luck
  6. That happened to me too--I hired some local computer guy for $200 and he fixed it within a few hours.
  7. This was what I suspected. I am just going to trade off one screen today. At first I was pissed and now I'm kind of excited. I think it'll be an interesting experiment.

    Thanks to all for the replies.
  8. Hey Gnome, I took your advice and picked up a abit motherboard, a 6750, and 2 gig of OCZ dual channel memory. I need to go back to fry's today anyways so I'll pick up a new video card then. Probably got screwed up when I was putting the new system together. Had to abort when P4 video card wasn't compatible with the new motherboard. Maybe this is where the problem occured.
  9. Unfortunately when new hardware comes out the makers at some point decide not to support legacy devices. Nothing you can do except get more modern stuff.
  10. Tums


    right click on your desktop, select properties.

    choose the settings tab

    there will be icons of 2 monitors, click on the disabled one.

    uncheck the box that says "Extend my Windows desktop onto this monitor".

    #10     Sep 11, 2007