I can't add a symbol in TWS:

Discussion in 'Trading Software' started by Rahula, Feb 29, 2008.

  1. Rahula

    Rahula

    I want to add the ES (June) contract in TWS. So I type in ES in TWS, then hit enter, then the option menu pops up, then when I click on futures, this is what I see: (see attached pic).


    Anyone else have this problem?
     
  2. It happens all the time. It's a Java quark. Restart TWS it will go away.
     
  3. Rahula

    Rahula

    Thanks Maestro - the restart worked.
     
  4. Did you select a month? Or did you just hit enter like your post says?

    OldTrader
     
  5. Bob111

    Bob111

    sick and tired from this piece of s**t platform..it's did not getting any better..
    today, on account window all trades along with PnL from yesterday and today are mixed..freezing quotes,wrong volume on some stocks(been reported months ago)-nothing is fixed..but -there is another make up changes on IB site..sick of this..
    as for OP problem-you can also try Ctrl+Alt+R. it's a reconnect. sometimes works to solve some problems, yours and frozen quotes included.
     
  6. I also had a problem a couple of days ago adding the ticker for the Globex EUR - march contract. It would let me add any future contract except the one I wanted - it kept defaulting to the EUR future offered by the Mexican derivatives exchange.

    All other Globex currency futures come up fine - including AUD, JPY and NZD.

    Restarting etc made no difference, and I tried it on different PCs on different days.

    I asked the IB help desk and they informed me that it was a common problem with that version of TWS (882.1) and that the problem was overcome by entering in the full name of the contract - 6EH8#GLOBEX - which worked fine.