How old IB TWS version can you use currently ?

Discussion in 'Retail Brokers' started by joesan, Jul 14, 2005.

  1. joesan

    joesan

    Now IB issued 848 version TWS , but I prefer to use some older versions as they seems to be more stable .( my 848 TWS often disconnect and try to reconnect but sometimes cannot reconnect )


    My question is, currently what is the oldest version TWS you can use to connect to IB servers ? Or Does IB still support all their old versions ?