how not to have TWS application on top?

Discussion in 'Retail Brokers' started by gaj, May 15, 2008.

  1. gaj

    gaj

    somehow, in the last day, my TWS (interactive brokers) automatically stays on top of any other windows.

    so, my first thing was that there's an option in TWS. which there is - under configure, global configuration. it was unchecked. i've checked it / unchecked it, no change.

    i then upgraded the TWS to the new version. nothing there.

    when i right click the IB button on my toolbar, i get the minimize/move/etc. options, nothing which says that it must stay on top.

    i've got to be missing something simple. can anyone help?

    thanks...
     
  2. Go to the very top right corner and unclick the “push pin”
     
  3. gaj

    gaj

    thank you! appears to work perfectly. muchly appreciated....