Home network problem

Discussion in 'Trading Software' started by zentrader, Jun 22, 2003.

  1. A bit off topic, but hopefully there is a networking guru lurking here that can help me.

    I am trying to set up a simple home network between my desktop (windows 2000) and laptop (win xp home). Everything works okay, only I can't see files on my laptop from my desktop, but it is fine the other way around.

    Someone told me that it can be tricky trying to network win 2000 and XP.

    Any suggestions?
    Thanks
     
  2. Oh boy did I need this help a week ago. Got another computer and tried to backup files on my old one before using a system restore on it, since I couldn't figure how to network the two (win98 to w2k). Well, I managed to wipe out my entire napster file. $@#%!!@#$#!!!!!!! After I was done crying, I just e-mailed files to myself on yahoo and loaded them to my other cpu.

    I still don't have it networked and my scanner doesn't work anymore. But hey, I've got windows 2000 pro, baby!

    Good luck.


    Edit: yeah, I could see SOME files from my new cpu on my old one, but not the other way around. Whatever that means.
     
  3. You may have already done this, but be sure that you're sharing the files on each machine. If you did, you may have shared the files and required a password to view.
     
  4. just want to add to what Ramoutar said :
    I'm not sure if it's the same in XP as in Win2K : In 'My Comuter', right click on the disc you want, and choose 'Share'.

    Bronks : I once had problem connecting Win2K with Win 95c (!!). At the end, to transfert files from my old computer to the new, I had to use a parralel cable to connect the two. It's much slower, but it got the job done... however, it may be faster than emailing yourself :)


    Cheers!! :p
     
  5. nitro

    nitro

    I am not really up to speed on XP, and I hate giving "solutions" that are just hints when a solution clearly exists but I do not know what it is. So if you excuse me for giving you "tips" and not a solution, here are a couple of things that come to mind:

    1) XP Home from what I understand has been watered down from XP pro. The differences are minor, XP home does not "support" dual CPU's, and I believe that only some networking works. This may be part of the problem.

    2) A more likely cause is that XP comes with a software "firewall" that I believe is on by default. If the settings are set to not allow certain types of protocols in, Windows networking will not work.

    3) It is useful to become acquanted with the support site for your operating system. If you do not already know what it is, here:

    http://www.microsoft.com/windowsxp/experiences/default.asp

    Look in the suppor area.

    nitro
     
  6. Thanks for the tips. My IT friend fixed it for me last night, something to do with XP using a bridge that meant my win 2000 machine couldn't see the XP machine. After removing the bridge, everything worked fine.
     
  7. nitro

    nitro

    If you are able to describe it, proper etiquette would be to give an explanation of the fix for future reference to others that have the same problem.

    nitro
     
  8. Ok, I will describe what I see on my screen as I don't quite understand how he fixed it.

    Under network connections, there is a section called Network Bridge. The icon in it says "Network Bridge (Network Bridge) 6", and then "Network cable unplugged" below it.

    When I click on properties, under the Adapters part there are no ticks next to any of the connections.

    Below that it says "This connection uses the following items:
    Client for Microsoft Networks
    File and Printer Sharing....
    OoS Packet Scheduler
    Internet protocol"

    Each has a tick next to them.

    I think the idea is to try and disable the network bridge as Windows 2000 doesn't know what it is.
     
  9. TOL

    TOL

    Create the same user name and password on each machines. Share the directories you like to access. In the Start>Run type the target machine name (e.g. \\machinename) and .. good luck :)