Help with login

Discussion in 'Feedback' started by TonySanDiego, Jul 20, 2002.

  1. Hi,

    I had to scrub my hardrive and re-install everything the last couple of days.

    Before, when I logged in, the username and password (*****) would pop up as soon as I typed the first letter.

    Now I am required to type in both completely.

    How can I get the login to pop up defaults as soon as I type in a letter?

    Is it a setting in my explorer?

  2. Baron

    Baron ET Founder

    In internet explorer, go to Tools > Internet Options > Content

    Then click the button labeled "AutoComplete".

    There you'll be able to specify which items you want the browser to remember and fill in for you. Hope this helps.
  3. Thanks..

    that did the trick