Help connecting to IB webinars

Discussion in 'Retail Brokers' started by bigpig41, Oct 28, 2011.

  1. Been with the company 3 years and have never had any problems until recently. After clicking on a given webinar selection under the education section I'm then prompted to enter all my name and e-mail address information as well as whether I want to playback or download the selection. When I then hit submit, a window comes up saying the file is not found and that it is an invalid request and to contact the publisher or my site administrator.

    Have downloaded the webex player and spoke with IB technical service 4 times over the past couple weeks as well as the webex people in India twice without any help. In years past I've always been able to listen to these webinars without it being a big deal.
    Anyone know if these used to run on windows media player? and why was there a change to this Webex?....if there was a change. IB wants me to now send them a screenshot with microsoft office which I don't have.

    Anybody that has experienced similar problems and then resolved the issue PLEASE HELP !
     
  2. anyone out there in cyberspace able to listen to Interactive Broker's webinars on their website ?

    Been over two months since I've notified them of the problem.
     
  3. DAV

    DAV ET Sponsor

    Hundreds of customers have already accessed those webinars without difficulty. The issue appears to be with your PC. Please respond to the technical assistance people that have been assisting you.
     
  4. DUDE:
    I've spoke to your technical service people udles of times and called India twice as well as the people webex have in the U.S. several times. For something as ubiquitous as YOUR OWN EDUCATIONAL PROGRAMS on how to use your platforms to execute trades and make you $$$, your firm should have checked things out to make sure that it was compatible with the major internet provider's networks( if that's the problem) . The Internet provider is Centurylink and if they are the problem YOU should have known and explained to your customers before you ever farmed out the webinars to WEBEX in the first place. As long as this has gone on and your firm's inability to suggest the correct fix to the problem, as a matter of principal, you ought to be flying someone in here to get the problem fixed. If that's not feasable financially then raise your frickin comisisions to .007/share so it is or stop posting crap on your website that doesn't run. Altenatively, get someone on the line that can explain which of the million boxes under "Internet Options" needs to be checked or unchecked to make things work.

    Don't see that the problem is on my end as I've done everything both your I.T. people and the people in India have told me to do and the program won't "play" on either of my puters which are connected to the web through a cisco router. The problem may ultimately be found to be on my end and if it is I will be the first to admit it on this forum..........BUT AT THIS POINT YOU FOLKS HAVE DROPPED THE BALL IN MY OPINION IN THAT THE PROBLEM HAS GONE ON THIS LONG. I'm NOT a computer engineer and shouldn't have to be.......I should just be clicking trades and making you comissions rather than doing IB's technical work. Been with you three years and this is the first major issue that has come up.
     
  5. Additionally, last week I called and had my schoolteacher stepmother up in Northern IN get on their Verizon Internet fed puter and after 15 minutes she was ALSO unable to view the booktrader program.
     
  6. rwk

    rwk

    I just tried running the Booktrader webinar from 11/10/2011, and it runs okay on my system (Win7 64-bit).
     
  7. Thank you for checking for me .

    Must be something specific to my internet provider Centurylink who I think serves customers all over the Southeast . This week got a call from the lady who does the webinars(the voice you hear on the webinar) and had a discussion with her for awhile. After that I was then able to download and then play that webinar off of the download. Still not able to "playback" any of them off their website.

    So far I've tried cleaning out everything that can be imagined on both computers, deleting and then reloading java, "resetting the browser" per I.T.'s direction, deleting and then completely reloading Internet Explorer 8 from Microsoft's website, using firefox instead of internet explorer, disabling firewalls completely, and disabling my internet security.

    Thanks for your help
     
  8. "the program won't "play" on either of my puters which are connected to the web through a cisco router"

    I would guess it is a Cisco issue.

    Do you also have Cisco VPN software on your computer?

    Try upgrading the Cisco firmware (and software if applicable) to the latest versions.

    Also, if you can remove the Cisco router and use another, or if your router has a direct passthrough mode to a single computer, try that as an experiment. I will bet it will work. The Cisco router is probably not routing all ports over your local LAN to the internet. This may also be due to "security" settings in the router which have been set or defaulted to filter this type of traffic.
     
  9. Comintel: thank you for the suggestions and help

    I don't have any local network that I know of........just hooked directly through the internet via a modem and this Linksys model BEFSR41 ver.4.3 router

    I have listened to the "playback" of various of their webinars on all of this current setup of puters,modems,and this router....has been 4 months ago though.

    A few minutes ago I took the router completely out of the picture by going directly from the modem to the ethernet port on the computer. STILL WON'T PLAY the webinar and displays this message after i click on "playback" and then fill out the name and e-mail address information>>>

    "INVALID REQUEST This URL is invalid. Please contact the publisher or your site administrator. "

    However, I'm noticing that the computer seems to operate significantly faster.....in that if you click on an icon for instance on the desktop the machine is faster in displaying the page up on the screen. Also, when I click on various page changing commands on this Elite Trader website, the computer does it more quickly.

    I don't know what the Cisco firmware is and don't think I have the Cisco VPN on my computer whatever that is.

    Wonder if I could benefit in speed by buying a newer router? any suggestions? there is a "passthrough" mode where the router would just function as a spliter to my two computers and do nothing else? sound like that's what I need.

    Once again.......appreciate your help
     
  10. I searched on:

    "INVALID REQUEST This URL is invalid. Please contact the publisher or your site administrator. "

    and this is a relatively common issue that may be readily resolvable.

    E.g.
    http://intercall.custhelp.com/app/a...webex™-recording-you-receive-an-error-message
    http://answers.yahoo.com/question/index?qid=20110401225435AAYe87s

    Maybe the IB site is just down temporarily or some other such issue.

    I would suggest wait to see if this error goes away or can be fixed before getting another router.

    Usually passthrough mode is only for one computer but the same should be able to be accomplished also in any router by appropriate settings and in fact the default settings should work in most cases.....
     
    #10     Dec 3, 2011