Have to use Backspace on Forums to get to the Reply

Discussion in 'Feedback' started by maryp, Nov 9, 2008.

  1. maryp


    When I click on a reply in the EliteTrader forum, it goes to an ad at the top with the rest of the page blank. I have to hit the backspace key to get to the reply. Can this be fixed?
  2. Joe


    I've never heard of this problem. You probably have a corrupted file in your browser, I would upgrade to the latest version and it should take care of it.
  3. maryp


    Browser works fine on all other sites. I use Firefox by the way.
  4. Baron

    Baron ET Founder

    If you are using Windows, try using Internet Explorer and see if you have the same problem. Or if you're on a Mac, use Safari.

    Let us know what happens.
  5. maryp


    No, I don't have the same problem with IE. Don't want to use IE though. Check out the problem in Firefox and you'll see what I'm talking about. I would guess there is some non-standard coding or IE-only coding being used on the website.

    Using latest Firefox 3.
  6. Mary I had a lot of problems installing Firefox 3 over firefox I had to uninstall firefox, reboot, and do a fresh install of 3.0. I still had video anomalies and went back to

    I have another identical laptop that never had firefox; and I installed 3.0; it worked stunningly. I could not get flawless performance with 3.0 on the laptop that had 2.0,0.17

    Of course your mileage may vary... but I bet it is your installation...
  7. dwg0


    I've been seeing the same thing for a couple months, also someone else reported this in the 'Firefox bug' thread about the same time I first saw the problem. When you click on certain threads it seems to load the banner ad into a separate page, then you have to hit the back button to get back to the thread. I've only seen this on ET.

    I'm using Firefox 3.0.3, I tried disabling various Add-ons including Adblock Plus, to no avail. Interestingly, I do not see this problem on my laptop which has the same Firefox version and similar configuration.
  8. maryp


    I haven't tested my laptop since I rarely use it. Thanks for your feedback. I will try completely removing Firefox, registry and all, and re-installing and see if that fixes it.

    Followup: It didn't fix the problem. The flash ads are now hanging. It must be a flash problem.
  9. maryp


    It seems to be related to cookies. I removed all of my elitetrader cookies, and it seems to be working.

    UPDATE: No, the problem returned. Will update later if I'm able to figure out how to fix it.
  10. maryp


    Problem finally solved. This is how I did it.

    Uninstalled Firefox from Control Panel including settings. Then searched drive C and removed all files and directories with firefox in their name. This time I removed every firefox reference in the registry, including flash references. Emptied recyle bin, rebooted, and reinstalled Firefox.

    What a job, but it did the trick.

    FWIW, this is the only problem I've ever had with Firefox 3. I love Firefox.
    #10     Nov 11, 2008