Has this happend to anyone else?

Discussion in 'Retail Brokers' started by Little Nickey, Jul 11, 2001.

  1. I was trying to open an account w/ IB. I tried to log onto the trade demo and it said, "This is a demo version. Please click the Login button below to proceed." But there is no "Login" button. So I read further... "If the Login screen does not appear, click on the puzzle-piece icon below to download the Java Plug-in. First of all, I am pretty sure I have the plug in. When I click on "My Computer", from the desk top, and go into "Control Panel" I can see an icon with a funny little triangle-shaped guy titled: Java Plug-in 1.3.1! Then second, there is no puzzle-piece icon! Has this happend to anyone else??? What did you do? I don't know jack about this kind of thing!

  2. tymjr


    Try checking to see if Control Panel > Internet Options > Security is set to allow Java to execute. If your settings are not the issue, mabey you should try re-installing Java. Are you running a firewall? NIS can screw up Java permissions. Good luck.
  3. I can't find "Internet Options" in my Control Panel. Also, I may have a firewall because this computer is at work. If so, is there any way to get around it? Legally of course!

  4. tymjr


    Internet Options can be accessed through the browser under Tools > Internet Options or through the Control Panel. Its icon looks like the earth with a hammer and a wrench over it. The system administrator may have locked you out, though. As far as a corporate firewall is concerned, I can't imagine that Java would be disabled. Without knowing the settings it is difficult to isolate the problem. I'm running the previous version of Java, mabey the newer version has a confict. If you want to try 1.3.0_02, I can e-mail it to you. You can see if it makes a difference.
  5. Yoda


    Had a problem similar to that, Demo and real version was crashing computer, when I tried to download again, it didn't want to download.
    Talked back and fourth with IB support, happened that I just got a cable modem and my network card (NIC) was not compatible.
    Hope this helps,
  6. Well I called IB and they think a firewall is my problem. Thanks anyway guys. I might be able to get access through approval by corporate. Our internet is regulated by our company.