Freaky Excel !!

Discussion in 'Politics' started by qazmax, Feb 14, 2006.

  1. qazmax


    Trivial wiedness...

    Try to type the symbol for Accenture Ltd (ACN) into Excel and it switches it to CAN.

    I tried all the following....
    acn => can
    ACN=> CAN
    'ACN => CAN

    I had 2 other people try this and the same thing happened.

    No matter what I do Excel will not let me type the letters ACN into a cell.

    I am running Excel 2000.

    Anyone else have this problem?

  2. Choad


    Heh. I was all set to prove you wrong, but...

    Damn, it does work like that. I tried changing the Format and still does it. :confused:

    I'll take a look
  3. Choad


    Found it.

    In the Tools menu select AutoCorrect and uncheck all the boxes.

    That'll do it!
  4. qazmax


    Impressive... 4 other people and myself were convinced this was an Excel program error. One guy lost $10 because he could thought he could figure it out.

    Thanks for solving the mystery!! Now I will be able to sleep tonight.

  5. EC1


    Hate autocorrect.
  6. Of course, it can be done, regardless of the status -- or even being aware -- of AutoCorrect (mine is on).

    All you need to do is:

    - type "Accenture Ltd (ACN)" and hit Enter

    - hit F2 (for Edit), use Backspace and Delete keys to erase "CAN", type "ACN" and hit Enter.

    You're done. Now go tell the guy who lost that $10 bet to get his money back, as long as he gives you $5. :p