Everything running fine, but browsers won't load.

Discussion in 'Backup and Security' started by jnbadger, Jan 13, 2012.

  1. I simply tried opening a web browser with firefox on my trading box, and got the "unable to open web page". Also tried IE, and got the same. All the while, my quote sheets and level II's were updating in the background.

    I tried My laptop, (hard wired with an ethernet cord. Not wireless, so same router) and got the same from both browsers while charts were working fine and updating in the background.

    Everything is working fine now, but I am trying to get better at this whole tech thing, and don't know what to make of it.

    Is it possible there was just a ton of latency on my end, so it appeared that my quotes were running fine, but nothing new would load? I don't think that was the case, because I have a latency monitor on my API, and there were no alerts.

    This has only happened a couple of times in the last few months, but I am still wondering if my concern is justifiable.

    Thanks.
     
  2. Nevermind. Called Frontier, and they are having nationwide DNS issues.
     
  3. Google has DNS servers as well that to the best of my knowledge have never gone down. They aren't the fastest but they work.

    8.8.8.8 - and - 8.8.4.4

    If your ISP provides you with two DNS servers you could usually use theirs first and then one of Google's second or depending on your router you may be able to specify an alternate DNS server "just in case".
     
  4. Thanks for the replies guys.

    But it's happening again. My API ran perfectly this morning, and it still is. But browsers won't load again.

    I called Frontier a few weeks back, and they are sending me the newest routers, but I don't think it's a router issue.

    I think it's time to defer to the previous poster's advice and move on.

    I suck at this tech stuff, but it just doesn't make sense.
     
  5. Had to post that (and this) from my droid, btw. This is getting really old.
     
  6. Pekelo

    Pekelo

    It sounds like a virus to me, disabling your general access (browsers) to the internet. Try a virus scan and maybe a recovery (restore your computer to a date before the problem started).

    On the date when you first posted, there was a trouble in space, I mean on the internet, so first I thought it was just a server interruption.
     
  7. Thanks Pekelo, but frotier won't even take calls, they are so busy. I've dealt with this before, and it is a pain in the ass across the nation. Again, as a precious poster suggested, it is time to switch.
     
  8. Api still running, able to type new symbols into charts. Just a DNS issue again, I would imagine.

    Any suggestions for a good internet connection for? a rural API guy?
     
  9. Pekelo

    Pekelo

    Most places have no more than 2 choices, so go with the other one. :)
     
  10. I'm confused - is Frontier having DNS issues or is your modem having issues?

    Do you have any antivirus software and is it current and have you done a full system scan lately?

    What browser are you trying to use (Internet Explorer, Chrome, FireFox, etc.)
     
    #10     Jan 26, 2012