Discussion in 'Trading Software' started by Trend Fader, Jan 15, 2004.

  1. Whats going on with esignal today.. not working?
  2. Working fine here.
  3. mgarc


    mine was down too for a while.... now back up
  4. Lost data for a minute or 2. Seems ok now.
  5. Yesterday charts took forever to load, today data down at open, now intraday charts and Time&Sales not working!!!! Why the hell do I pay $70 a month for this!!!!!!!!!!!!
  6. I am missing data on ES #F. On a 2 minute chart the 9:44 bar is just plain not there. An intradya gap shows.

    There are tick server problems. I am having problems with daily charts.

    Come on esignal. This is rediculous. ANY user experiencing this many problems, especially when you full well KNOW your system is screwed up, deserves an adjustment in this months bill, at least.

    Constantly telling us, "we're working on it" and "trying hard" doesn't mean anything.
  7. JayF_eSignal

    JayF_eSignal eSignal

    We did have some server connectivity issues in our Hayward server farm, but this issue has been resolved. We'll post an update to this announcement as soon as we have a detailed description of the cause of the problem.
  8. Jay,


    It aint fixxed, and I'm #9 in que on the support chat.
  9. OK, now I got bumped to #10. Lovely, just lovely.
  10. JayF_eSignal

    JayF_eSignal eSignal


    As you are still seeing the problem, please restart eSignal and the Data Manager, and this should resolve the issue.
    #10     Jan 15, 2004