Esignal lags!

Discussion in 'Trading Software' started by Stok, Jun 10, 2008.

  1. Stok


    Esignal has been sucking big time lately....way behind IB at times.

    Anyone else???
  2. today is the first day I've had issues with lagging in several months. But have noticed this issue as well today.

  3. Stok


    Yeah, I read that thread. I am just running data manager with Ensign...and never really had any problems until the last couple of weeks. Anyways, my vr. of esig is 8.0 and never run it anyways.
  4. Stop using Jack's MACD then :p
  5. Please, my charts have ZERO indicators on them. I couldnt believe any less in indicators for daytrading. Nice job at trying to derail the thread with your Jack obsessions again though :p

    Ok, back to the regularly scheduled programming....

  6. Edited for accuracy :p
  7. Stok


    Well, this is just ridiculous. It is so behind IB and just keeps getting worse.

    I have used esignal (data manager only) with ensign for 2+ years and really no problems (same PC). PC running just fine, and everything else is running like a champ (ensign, broker, order platform, etc.)

    Something is wrong on their end.
  8. eSignal Support

    eSignal Support eSignal

    Overall message rates continue to climb so we're seeing desktops overflow with the increase. Our eSignal app wasn't handling the load very well either so we've spent most of our energy optimizing our application in ver 10.1. We'll do more in 10.2 as well but please download 10.1 when it's convenient and test it out.

  9. Stok


    Hrmm...Will this help out since I only run data manager? Other threads here are suggesting downgrading to ver 80r2 since 10.1 seems bad. I have 8.0 here and just run data manager.
    #10     Jun 10, 2008