eSignal ES data lagging more than usual today?

Discussion in 'Data Sets and Feeds' started by bolter, Oct 26, 2009.

  1. bolter


    A good 10+ seconds behind IB today - according to my reckoning. Anybody else having the same issue?
  2. Yes, a nightmare... all stocks delayed...
  3. on the 11:30 ES bar, yes for like 10 secs, otherwise no real issues with lag.

    I am having issues with volume correctly printing on the chart, the tick data is fine but its not transferring to the charts correctly.
  4. i dont know why anyone pays for esignal, when most brokers provide data, adn there are chart software for free
  5. eSignal Support

    eSignal Support eSignal

    Please contact our Tech Support group right away if you're experiencing delays. Aside from this thread, I'm not aware of any other reports of delays today. I should also add that technically speaking, it's near impossible for us to be delayed even a second or two from a feed perspective (we simply can't buffer that long) so other factors have to be at work if you're seeing that sort of delay on your desktop. We can help figure it out.

  6. Too often I've found broker data to be inaccurate way too frequently for my taste.

  7. Alex55


    Lagging here as well. But what I hate most is that it doesn't auto-reconnect when there is a (small) Internet-disconnect.
    I have TWS/IB and ButtonTrader running on this PC as well, and both re-connect nicely after a small communication-stop. But eSignal is just plain dead, and needs a stop and restart.
  8. battleman


    Esignal 10.xxxx software is a nightmare.

    Cash open/close charts are freezing.
    As soon as volume comes in, ES #F (Z9) lags by a few seconds.
    There is a delay in price when a new 15/30/60 minute bar opens, too.

    And NO, my internet connection is NOT too slow, my machine is NOT too slow and I am NOT running too many charts or efs studies.....

    Esignal tech support is a joke....

    I am still on 8.0, works fine...

  9. eSignal Support

    eSignal Support eSignal


    I sent you an email regarding this matter. Please read when you get a chance.

    Thank you.
  10. I may scale back to 8.0, I'm getting inaccurate volume readings on ES bars (last 4 days) where there is even the slightest sweep up or down. And its not Esignal's data that is bad, because I have quotetracker running that is getting the accurate tick data the volume is just not being translated onto the charts correctly. Major annoyance to say the least!

    #10     Oct 29, 2009