EliteTrader's servers a little slow at times?

Discussion in 'Feedback' started by forex-forex, Jan 3, 2008.

  1. I notice that delays in "Submit New Thread", "Submit Reply" and "Save Changes" is becoming more frequent, sometimes it will even time out. This appears to happen mostly at about 4:30pm EST.

    I think Baron got new servers a year ago or so but the traffic must have increased more than expected, or maybe it's just at my end.
  2. I get a lot of those "Database Errors".
  3. The majority of slowdowns I get is when using the search function, but yes, I have noticed that Submit New Thread and Save Changes often just doesn't work. I'll get a white screen and I'll have to use the back button and try again. However, sometimes when I make that 2nd attempt it just goes right through. I thought it was my machine (although I don't get that very often at other sites).
  4. BSAM


    Something's definitely been wrong lately.
  5. Today when clicking on the "Forums" link:

    You don't have permission to access /vb/ on this server.


    Apache/1.3.33 Server at www.elitetrader.com Port 25001
  6. Baron

    Baron ET Founder

    I fixed the /vb/ error just mentioned.

    BTW, sorry for the rough times this week. We've been changing a lot of things over to a new system and there 's been some unexpected issues. I think things are starting to smooth out a little bit though.
  7. Baron,

    i've found that if you SHUT DOWN the server. Wait 2 MINS!(very important!) Pick it up and shake it real hard a few times, over your head. set it back down. turn it on.


    solved many a problem that way :cool:
  8. Let me know if you need any help. I own a hosting company and we would be happy to help wherever we could.