E-signal quotes bad

Discussion in 'Trading Software' started by TonySanDiego, Aug 26, 2003.

  1. Guys,

    Your support e-mail is down and you have bad quotes.

    BVF and BVF=N give 2 totally different quotes.

    Please fix this.

    AND... single letter stocks with "=N" still don't have current day's data.

    Like S=N etc.

    Please fix all this.

  2. Oops, spoke to soon.

    ALL "stock = N" quotes are bad this morning.

  3. JayF_eSignal

    JayF_eSignal eSignal


    It appears that you were posting before the NYSE was open. I don't believe they send any pre-market quotes from the floor of the exchange prior to 9:30am ET. It seems the quotes are working ok at the moment.

  4. Oops again...

    I was unclear what I was talking about.

    I meant the CHARTS were giving totally bad information this morning.

    They seem to be working now ( after hours).

    But..... the "symbol = N" for single letter stocks is still there.

    Example: S=N does not have todays 1min or 5min chart data, but the chart from Aug 25 instead. Check it out yourself. I have mentioned this several times to support. So far, no fix.
  5. eSignal Support

    eSignal Support eSignal

    Hi Tony,

    I can confirm what you're reporting on symbols like S=N and T=N. I've never seen this sort of issue before so I can't comment on the nature of the problem but it's been reported to our QA group so hopefully it can be resolved quickly tomorrow.

    As we've indicated before, please post these sorts of technical problems under the Data Inquiries forum on eSignal Central. We consistently monitor our own forums but may only get a chance to read other boards once or twice a day.

  6. Are you folks having a problem with "symbol = N" ie, NYSE only chart data?

    I am trying to use 30 or 60 min charts using, for example, "WMT=N".

    I get no data for Aug 22 and Aug 25. This is true for all the symbols I have tried.

    What is going on?


    we need a plain ole e-mail address for support. Esignal Central is not working, at least for me. Anybody else having this problem?

    E-signal is an impressive and improving product, but the support system is sorely lacking. I waited about 25 minutes for live rep support the other day, then had to prove to the support lackey that my problem was real. ( a tedious process thru text chat )

    Thanks in advance for your attention to these matters,
  7. Since Esignal is here I have a question. I used your free trial for a few days and then cancelled it. I got billed $100. Is this normal?
  8. Apparently your problems with "symbol=N" are server specific. This morning I have the data that I did not have yesterday.

    Since I have no real control over which server I am on, I would appreciate if you would insure that ALL the data is on ALL the servers ALL the time.

    I don't think it is reasonable to have to repeatedly log in until you get a server that is working properly.

    Thanks again,
  9. H2O



    Please check, I think this charge is for the real time data you received. (This is charged by the exchange)

    However, also check eSignal, since they charged me to much as well (a while ago), but after I reported this, it was solved pretty quickly.
  10. eSignal Support

    eSignal Support eSignal

    As H2O indicated, the charges may be the exchange fees we have to charge, even during the trial. If you just recently tried our service, it could also just be that the offsetting credit hasn't been applied to your cc yet ( we send the credit to your cc company right after the 30 day trial expires ). In either case, just contact Customer Service and we'll look into it right away.

    #10     Sep 2, 2003