Cpu 100%?

Discussion in 'Hardware' started by sharp10, Nov 9, 2006.

  1. taodr

    taodr

    #21     Nov 9, 2006
  2. Bob111

    Bob111

    it's probably mcafee scheduled antivirus scan. screenshot of your task manager processes window please!
     
    #22     Nov 9, 2006
  3. taodr

    taodr

    Sounds like a browser hijack.


    I noticed this little icon on the bottom right corner that keeps blinking and when i click on it it directs me to a website for spyware software. I tried to get rid of it but I can't do it.
     
    #23     Nov 9, 2006
  4. Bob111

    Bob111

    it should look like this-
     
    • xx.png
      File size:
      37.7 KB
      Views:
      106
    #24     Nov 9, 2006
  5. socalpt

    socalpt

    Your computer is relatively clean and new; I don't see the spyware yet I noticed that you don't have anything running either, no charts, no antivirus no nothing. Try to use system restore instead.
     
    #25     Nov 9, 2006
  6. This was not the infected PC but a clean one. Sharp10 has an infected one.
     
    #26     Nov 9, 2006
  7. sharp10

    sharp10

    I took 2 snapshots.
    First one read up until the red letters.
    See the other attachment for the rest of the processes. (Capture 2 and capture 3)
    Thanks.
     
    #27     Nov 9, 2006
  8. sharp10

    sharp10

    Let me try again.
     
    #28     Nov 9, 2006
  9. sharp10

    sharp10

    One more time
     
    #29     Nov 9, 2006
  10. sharp10

    sharp10

    Number 2
     
    #30     Nov 9, 2006