Cannot Search

Discussion in 'Feedback' started by Big AAPL, Feb 1, 2018.

  1. Big AAPL

    Big AAPL

    Can anyone help this old dog. For some reason I cannot use the search function or embed images in a post reply. Admittedly, I haven't done so in quite some time.
     
  2. Ya gotta give us more, B-A -- could be anything!

    Hey! And an '07! Good vintage.
     
  3. Big AAPL

    Big AAPL

    Nice. Sorry for being so vague. Lets start with the simplest: On ET only,

    Any term I put in the search field gives no response at all. Almost as if I never entered one. Win 7 Pro IE 11.

    And I'll throw you one of my favorites: 2006 Silver Oak Napa Cab...I don't even know if you can get it anymore.
     
  4. Baron

    Baron ET Founder

    You're probably searching when you're in a specific forum, so your search by default is being limited to the results from that forum only. So you have two options. Either do your search from the ET homepage, or click on the search box at the top of this page (or any other page) and make sure the box in the dropdown that's labeled "Search this forum only" is NOT checked.
     
  5. Big AAPL

    Big AAPL

    Still no good...no dropdown box from within a forum or any results on the home page. Strange, because my searches work fine on other forums. My guess is I need to restart my PC and see if that produces a fix, but I need to wait until after the trading day. I'll work on it over the weekend. Thanks for replying Baron.
     
  6. Baron

    Baron ET Founder

    If you don't get a dropdown box like the one below when you click the search box to enter a search term, then it sounds like you definitely have a browser problem. It almost sounds like javascript is turned off.

    Screen Shot 2018-02-02 at 2.18.32 PM.png
     
  7. Big AAPL

    Big AAPL

    Thanks Baron. Java was enabled but it was a restart of the PC that finally straightened me out. Appreciate the help. IE11 can be moody at times.
     
  8. vanzandt

    vanzandt

    Is search down?
    I get a server error.
    Or is it me?
     
  9. schweiz

    schweiz

    It's not you, it a server problem I think. Already a few hours.

    "
    Elite Trader - Error

    A server error occurred. Please try again later."
     
    vanzandt likes this.
  10. vanzandt

    vanzandt

    Hey Schweiz... you live in Northern Germany?
     
    #10     Feb 20, 2018