Anyway to stop the sound of Metastock ?

Discussion in 'Trading Software' started by swordman168, Jul 25, 2011.

  1. I am using a metastock EOD version 9.1 .
    Sometimes I use it when I am listening to the computer's MP3 music .
    Everytime open or close a chart , there is a single piano key stroke . That is really annoying . I asked the CS but the only answer I have got is to mute the computer sound .......:mad:

    Can someone tell me is there anyway to stop the sound of it , or mute every sound from metastock ? Anyway to replace the sound file or other way ?

    Thanks a lot ...
  2. control panel, sounds, sounds, turn off default beep.
  3. Try control panel, sounds and devices, look for the sound there and disable it.. It may be a windows sound not specific to metastock.
  4. oh , seems I can turn it off now , I really don't that i can selectively turn off some type of sound effect . How stupid I was .... sorry .
    Thanks all of you . :cool: