Another weird laptop issue

Discussion in 'Hardware' started by syd697, Jul 8, 2009.

  1. hayman


    If you are running an external mouse, do you have a mousepad area on your laptop ? If so, you are probably, on occasion, brushing your thumbs over this pad (maybe not touching it, but coming close to it - it can be very sensitive). As stated earlier, you need to do one of 3 things:

    1) Disable the mousepad device driver from within Windows;

    2) Disable the mousepad device from within BIOS;

    3) Try not to "wave" your thumbs over the mousepad, while

    Yes, this can be quite annoying !!
    #11     Jul 9, 2009
  2. In Control Panel, there should be a mouse icon...

    As for mouse drivers... you can install the updated one for your mouse, or you can use the library one XP has. To reload the mouse driver, go to Control Panel/System/Hardware/Device Manager. Then click on the "+" next to the Mouse entry, RT Click on the mouse description.. then select "uninstall".

    You'll have to do a hard "power off" by holding the "power on" button for 5 seconds or so. When you reboot, XP will reload the library mouse driver.

    Part of XP controls mouse function at the OS level. If that gets corrupted, you'll either have to (1) revert back to a prior image where it's not corrupted, or (2) reinstall XP from scratch.
    #12     Jul 9, 2009
  3. I had this same problem on my QuadStation - they tech support at Naples Technology finally tracked it down. VERY frustrating when your working on 6 screens and all of a sudded the mouse is no where to be found. Kills the trading!!!

    Believe it or not - it was a HP printer update that automatically was downloaded to my computer in the background. I have a HP all in one printer. After they found it, they backed out the update and everything has been working fine for the last 2 weeks. I could not believe it... They went into some place to see what changes have been made to my system (still cant believe that these guys can log right into my computer and fix things - it is GREAT). So much better than the last computer company I had....

    Anyway - if you have a HP priinter, check to see if it downloaded any updates receintly. If so, back them out. fixed my problem.
    #13     Jul 9, 2009
  4. syd697


    I think Hayman in here has solved the problem for me.

    I did a little test according to what he said about the mousepad area on the laptop. Apparently, my thumb at various times is ever so slightly touching the mousepad area and causing the cursor to re-locate to a different section within my documents.

    Very funny and weird. I've been typing the same way forever, and I've had this laptop for almost 4 years now, but it never happened before.

    So if this is truly the cause, what's the procedure to disable the mousepad area?

    I appreciate all the great tips/comments/advice in here and am thankful that we have this great website (ET).

    Thanks everyone!
    #14     Jul 9, 2009
  5. Go to Control Panel-> Mouse
    You should be able to disable the touchpad in one of the tabs.
    #15     Jul 9, 2009
  6. To disable the touchpad:

    1) Power off the computer.

    2) Power on the computer.

    3) Press F1 to go into setup.

    4) Disable the touchpad.

    5) Exit setup.

    You might have to restart the computer.
    #16     Jul 9, 2009
  7. syd697


    Don't see anywhere to disable the mousepad in control panel on either the mouse icon or the keyboard icon. Any other suggestions?
    #17     Jul 9, 2009
  8. syd697


    I'll try Hook n Sinker's suggestion.
    #18     Jul 9, 2009
  9. Yup, same thing happened to me when my wireless mouse started losing battery power. Damn thing(cursor) started jumping all over the damn place like it was on crystal meth.
    #19     Jul 9, 2009
  10. GFX007


    It's not really a problem, you just need to disable the "tapping" option.

    When you go to (Control Panel), click on (Mouse), is there a "tapping" tab or an option in some tab that disables the "tapping" if so disable it, if you didn't find any option for that then you don't have the driver (software) installed, which contains all the additional options such as disabling "tapping".

    What's your computer Model? Manufacturer?
    #20     Jul 9, 2009