A possible bug with attachments

Discussion in 'Feedback' started by mmillar, May 24, 2004.

  1. mmillar



    I had two files in my temp directory

    bkx.bmp which was 3Mb
    bkx.jpg which was 130kb

    I tried to attach the bkx.jpg to a post but it kept saying 'attachment too big' (something like that - you know what I mean).

    I deleted the bkx.bmp file and then I could attach the .jpg file OK.


    Don't know if it's picking up the wrong file extension or if it's just late at night and I've had too many beers.

  2. mmillar



    It wont let me delete this thread now.

    It seems I'm just having problems posting attachments. The error I am getting is...

    The file that you have tried to attach is too big. The maximum size is 102400 bytes.

    Even though the file I am trying to attach is 130kb.

    When I thought I had posted the jpg last time it only had half of it on display.

  3. mmillar


    Yeah. OK. I've just read the error message.

    So we're only allowed 100k of attachments.

    I told you I was pissed.
  4. 130 * 1024 (130 KB) is larger than 102400, so the error message seems like it's working.
  5. mmillar


    OK, smartarse. So what's the meaning of life?
  6. I don't know the meaning of life, but the knowledge tidbit of the day is "read all error messages carefully as they may contain information which can help solve one's problem". :D
  7. the meaning of life is