IB-TWS 918 is not working with Ninja Trader 7.0.1000.6

Discussion in 'Retail Brokers' started by dejavu8, Jun 12, 2011.

  1. dejavu8

    dejavu8

    it seems that new released TWS 918 is not working with NT7.0.1000.6. anybody got a solution?
     
  2. Eight

    Eight

    Use the previous version of TWS...