How to disable MT4 auto update?

Discussion in 'Forex Trading' started by Bruce69, Apr 12, 2012.

  1. Bruce69

    Bruce69

    Hey, it's me again.
    How can I disable my Meta Trader 4 auto-update function? Because it is really annoying.

    Regards,
    Bruce
     
  2. Run the terminal in Win XP SP3 compatibility mode and select 'run as administer'... then let it complete the update... then set it back to normal... presto, no more update bugging you.
     
  3. zhaoyun

    zhaoyun

    Rename "Liveupdate.exe" in the MT4 directory to another name.

    -zhao
     
  4. Bruce69

    Bruce69

    Thank you for the help, guys. I would probably go with a second option offered. And by the way, the same option of how to disable live update function in MetaTrader 4 is mentioned on the pipburner blog - http://pipburner.com/how-to-disable-live-update-in-mt4/

    Regards,
    Bruce
     
  5. Right... but with my option MT4 actually gets updated.